Using Siebel Tools > About the Siebel Tools User Interface > About the Siebel Tools Menu Bar >

Window Menu

The Window menu lists the currently open Object List Editor, Application Designer, visualization view, and other windows, and provides the means to navigate to windows that are currently hidden from view.

If one of the windows is open, the first option on the menu is Close. This closes the currently active window.

Using Siebel Tools