Using Siebel Tools > About the Siebel Tools User Interface >

About the Siebel Tools Menu Bar

The menus in the menu bar operate as standard Microsoft Windows menus. You click a menu to display the menu commands. Menu commands that are not available due to the current state of the program are disabled.

Topics in This Section

File Menu

Edit Menu

View Menu

Screens Menu

Go Menu

Query Menu

Reports Menu

Format Menu

Debug Menu

Tools Menu

Window Menu

Help Menu

Related Topics

About Siebel Tools Toolbars

Using Siebel Tools