Using Siebel Tools > Working With Strings and Other Locale-Specific Data >

Exporting Text Strings and Locale-Specific Attributes

You use the Locale Management Utility to export strings and other locale-specific attributes to an external file. The file type of the external file can be text (.txt) or XML Localization Interchange Field (.xliff).

To export strings and other locale-specific attributes

  1. Choose Tools > Utilities > Locale Management.

    The Locale Management Utility appears.

  2. In the Options tab, under Languages, select the Source and Target Languages.

    NOTE:  When exporting strings and other locale-specific attributes, be sure that your Tools language mode and the LMU source language are the same.

  3. Under Objects, select the applications or projects that you want to export.
  4. Click the Export Tab.
  5. Select whether you want to export Strings only or all localizable attributes.

    All localizable attribute includes translatable strings and other locale-specific attributes, such as the width and height of controls. These attributes may be different for different locales.

  6. Click Export.

    The Save As dialog box appears set to the Tools/Objects directory of your Siebel installation.

  7. Enter a file name, choose a file type, and then click Save.

    If you have selected All localizable attributes, the available file type is .slf.

    If you have selected String attributes only, the available file types are .txt file or a .xliff file.

Related Topic

Selecting a Language Mode

Using Siebel Tools