Skip navigation.

8.1 Supported Configurations: Red Hat Enterprise Linux 4.0 AS, ES on X86

  Previous Next vertical dots separating previous/next from contents/index/pdf Contents View as PDF   Get Adobe Reader

Red Hat Enterprise Linux 4.0-1 AS, ES on x86 with 8.1 SP5

BEA also supports WebLogic Integration 8.5 SP5 on this configuration.

Provides full support for all WebLogic Platform run-time components and Design/Development Tools.


This section provides the following information:

Related Information


Configuration Requirements

Table 2-1 Requirements for 8.1 SP5 on Red Hat Enterprise Linux 4.0-1 AS, ES on x86

Operating System Version and Patches

Red Hat Enterprise Linux 4.0-1 AS, ES QU1 Kernel 2.6.9-11 with glibc 2.3.4-2.9 and later errata levels (32-bit)

The i386 version of glibc is not supported; make sure that glibc i686 is installed on your system.

Chip Architecture and Minimum Processor Speed

Xeon, Pentium II or higher, x86, and compatible chip architectures (400 MHz)


BEA JRockit 1.4.2_08 SDK and all later 1.4.2 releases of JRockit

Design and Development Tools

Supports the WebLogic Integration Format Builder and WebLogic Workshop IDE, with extensions for WebLogic Integration and WebLogic Portal.


512 MB required; 1 GB recommended

Performance Pack



Node Manager



BEA jDrivers for Oracle

For this Oracle client version:

The following shared libraries are provided:

Oracle and later patch sets

  • lib/linux/i686/oci920_8/

  • lib/linux/i686/oci920_8/



Known Issues

For information about known issues with any components of this release, see the appropriate Release Notes document. For a complete list of Release Notes supporting WebLogic Platform 8.1, see:


Back to Top Previous Next