Skip navigation.

Supported Configurations for WebLogic Server 9.1

  Previous Next vertical dots separating previous/next from contents/index/pdf Contents View as PDF   Get Adobe Reader

Supported Interoperability Tools

This section describes the following interoperability tools that are supported for use with WebLogic Server 9.1.


WebLogic Server Support for Jolt

Jolt is a Java-based client API that manages requests to BEA Tuxedo services via a Jolt Service Listener (JSL) running on the Tuxedo server. For more information on Tuxedo and Jolt, see BEA Tuxedo Documentation.

Jolt Release 9.0 can be used, either with or without security, with a WebLogic Server 9.1 client.


WebLogic Server Support for WebLogic Tuxedo Connector

WebLogic Tuxedo Connector supports the following Tuxedo releases:


WebLogic Server Support for the WebLogic C API

The WebLogic C API enables programs written in C to participate in JMS applications using the Java Native Interface (JNI) to access a Java Virtual Machine (JVM). For this release, the JMS C API adheres to the JMS Version 1.1 specification to promote the porting of Java JMS 1.1 code. For more information, see "WebLogic JMS C API" in Programming WebLogic JMS at:

For this release, BEA supports the JMS C API on the following operating systems:


Skip navigation bar  Back to Top Previous Next