2.1 System Requirements

The E-Business Suite Adapter is comprised of optional solutions installed over a base configuration of AXF and I/PM files standard to adapters that use AXF functionality. Requirements for the E-Business Suite Adapter for Enterprise Content Management are listed below.


Supported configuration and certification information is available at: http://www.oracle.com/technology/software/products/ias/files/fusion_certification.html

E-Business Suite Release 11.5.10+, 12.0.4+ or 12.1.1+

A fully functioning Oracle E-Business Suite system.

  • E-Business Suite Forms Builder is required for .PLL compilation.

    • For Oracle E-Business Suite 11i, Forms 6.0 Version

    • For Oracle E-Business Suite 12, Forms Builder Version

  • To avoid duplicate logins, Oracle Single Sign On or Oracle Access Manager is required.


The E-Business Suite Adapter for ECM supports E-Business Suite Forms only. OAF web pages are not currently supported. In addition, Zoom Menu names are limited to a single language.

Oracle SOA Suite 11g

SOA 11gR1 (with patchset 1) is required.

You need a BPEL server instance. BPEL is part of SOA 11gR1.