Logical Domains 1.3 Release Notes

Minimum Version of Software Required

It is possible to run the LDoms 1.3 software along with previous revisions of the other software components. For example, you could have differing versions of the Solaris OS on the various domains in a machine. To take advantage of all features of Logical Domains 1.3, ensure that your logical domains run Solaris 10 10/09. Note that you can run different OS releases in each logical domain on the same system. For those domains that run earlier versions of the OS, you might not have all the features that are available in Logical Domains 1.3. However, an alternate upgrade strategy could be to upgrade the control and service domains to Solaris 10 10/09 or to apply the patches listed in Table 1–1, and to continue running the guest domains at the existing patch level.

Following is a matrix of the minimum versions of software required. The LDoms 1.3 package, SUNWldm, can be applied to a system running at least the following versions of software. The minimum software versions are platform specific and depend on the requirements of the CPU in the machine. The minimum Solaris OS version for a given CPU type applies to all domain types (control, service, I/O, and guest).

Table 1–2 Minimum Versions of Software

Supported Server 

System Firmware  

Solaris OS 

UltraSPARC T2 Plus based servers 


Solaris 10 8/07 plus patch ID 127111-08 at a minimum 

UltraSPARC T2 based servers 


Solaris 10 8/07