GNOME 2.0 Desktop for the Solaris Operating Environment Troubleshooting Guide

1.2 Installation Failed Error Message


The installation fails with the following error message: pkgadd: ERROR: cppath(): unable to start


You are either using the wrong version of tar or the tar file is corrupt. You must use Solaris tar or GNU tar version 1.13 or greater. If the tar file is corrupt, you must download the tar file again.