|Skip Navigation Links|
|Exit Print View|
|man pages section 5: Standards, Environments, and Macros Oracle Solaris 10 8/11 Information Library|
- IP packet filtering software
IP Filter is software that provides packet filtering capabilities on a Solaris system. On a properly setup system, it can be used to build a firewall.
Solaris IP Filter is installed with the Solaris operating system. However, packet filtering is not enabled by default. See ipf(1M) for a procedure to enable and activate the IP Filter feature.
See attributes(5) for a description of the following attributes:
To view license terms, attribution, and copyright for IP Filter, the default path is /usr/lib/ipf/IPFILTER.LICENCE. If the Solaris operating system has been installed anywhere other than the default, modify the given path to access the file at the installed location.
In the current release of the Solaris operating system, IP Filter startup configuration files are stored in /etc/ipf.