|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- make an image copy of file system
volcopy [-F FSType] [-V] [generic_options] [-o FSType-specific_options] operands
volcopy makes a literal copy of the file system. This command may not be supported for all FSTypes.
The following options are supported:
Specify the FSType on which to operate. The FSType should either be specified here or be determinable from /etc/vfstab by matching the operands with an entry in the table. Otherwise, the default file system type specified in /etc/default/fs will be used.
Echo the complete command line, but do not execute the command. The command line is generated by using the options and arguments provided by the user and adding to them information derived from /etc/vfstab. This option should be used to verify and validate the command line.
Options that are commonly supported by most FSType-specific command modules. The following options are available:
Require the operator to respond “yes” or “no” instead of simply waiting ten seconds before the copy is made.
(Default) Invoke the DEL if wrong verification sequence.
Specify FSType-specific options in a comma separated (without spaces) list of suboptions and keyword-attribute pairs for interpretation by the FSType-specific module of the command.
The following operands are supported:
generally include the device and volume names and are file system specific. A detailed description of the operands can be found on the FSType-specific man pages of volcopy.
The following exit values are returned:
Successful file system copy
An error has occurred.
list of default parameters for each file system
default local file system type. Default values can be set for the following flags in /etc/default/fs. For example: LOCAL=ufs.
The default partition for a command if no FSType is specified.
See attributes(5) for descriptions of the following attributes: