|Skip Navigation Links|
|man pages section 9: DDI and DKI Properties and Data Structures Oracle Solaris 11.1 Information Library|
Section 9P describes kernel properties used by device drivers. Section 9S describes the data structures that are used by drivers to share information between the kernel and device drivers.These sections are for software engineers who write, modify or maintain device drivers. Readers should be familiar with the C programming language as well as system internals.