MySQL Enterprise Backup User's Guide (Version 8.0.16)

C.2 Compatibility with MySQL Versions

MySQL Enterprise Backup 8.0.16 only supports MySQL 8.0.16.

For earlier verions of MySQL 8.0, use the MySQL Enterprise Backup version with the same version number as the server.

For MySQL 5.7, use MySQL Enterprise Backup 4.1.

For MySQL 5.6 and earlier, use MySQL Enterprise Backup 3.12.