MySQL Enterprise Backup User's Guide (Version 8.0.17)

C.3 Compatibility with Older MySQL Enterprise Backup

MySQL Enterprise Backup 8.0.17 is incompatible with earlier MySQL Enterprise Backup versions—it does not work with backups created with them.