Common Errors
The following tables highlight some common errors that users might encounter when trying to access and use Siebel Mobile disconnected applications on their mobile device.
Error 1
Item |
Description |
---|---|
Problem |
The Siebel Mobile disconnected application is not showing the latest information or most recent changes. |
Solution |
Use the Reset Application option in the Siebel app to reset the application data. For more information, see Resetting the Host Server Using the Siebel App. |
Error 2
Item |
Description |
---|---|
Problem |
The Siebel Mobile disconnected application keeps failing or locking. |
Cause |
The cause of this problem can be one or both of the following:
|
Solution |
Check that you have not exceeded the storage capacity on your mobile device. |
Error 3
Item |
Description |
---|---|
Problem |
When using Siebel Mobile disconnected applications on Solaris, an authentication message appears after every operation. |
Cause |
The Bitmap Category object settings in the repository are incorrect. Note that this issue is seen only on Solaris platforms. |
Solution |
Modify the Bitmap Category object in the repository by updating
the file name for the following categories:
|