Adding Documents to a Project and Storing Them in the Content Repository

You can add documents from your computer or a network server to the content repository and designate them as private, read-only, or shared within the current project. When you add shared documents, they are ready for document reviews.

Note:

This topic assumes that you have setup the optional content repository.

To add a document to a project and store that document in the content repository:

  1. On the "" Navigation Menu, expand "" Projects and click Documents.
  2. On the Documents page, click the Project tab.
  3. On the Project tab:
    1. Expand a project.
    2. (Optional) Expand one or more folders. If necessary, create a folder. See the related topics.
    3. Click """" Add Options and select Add Document.
  4. In the Upload dialog box:
    1. Select "" Browse and browse to a document.
    2. Select Upload.

      Note:

      Cloud only. Documents are scanned for viruses on upload to the content repository. If a virus is detected, the document is removed, a notification is displayed, and the uploading user is emailed the details. If a virus is detected during check-in, only the infected version of the document is removed.

  5. On the Project tab:
    1. Click any of the tabs and complete the data fields.
    2. Click Save.

Tip:

  • You can complete all available document management functions on the copy, which has no relationship to the original document.
  • To add a document to a folder, select the folder before you click the Add Options menu. You cannot add a document to a read-only folder.
  • At any time, you can privatize documents that you added to the application. To make a document private, select the document on the Documents page, click """" Access Level Options and select Make Private.
  • You can also add public documents from My Documents portlet of the Dashboards page.