Previous Topic

Next Topic

Book Contents

Code map not found—Undeliverable requests

Issue

Codes are not returned to the InForm application and the Code map not found error appears in the Central Coding application for undeliverable requests when:

  • The mappings for the Central Coding application have been updated in the InForm application.
  • Data that is in the Central Coding application was not delivered prior to the mapping change.

Possible cause

When the Central Coding mappings are updated in the InForm application using the same RefName, the InForm application does not create a new revision for the mappings. Instead, the InForm application creates an entirely new set of mappings with new GUIDs.

As a result, when a verbatim is recoded in the Central Coding application after the updated mappings are installed in the InForm application, the request is undeliverable from the Central Coding application.

The Code map not found error appears when you view the hover help for a request with a delivery status of Undeliverable ( BlueX.gif) on the Coding Requests, Approvals, or All Requests page in the Central Coding application.

For more information, see the User Guide.

Solution

Contact Oracle CAG.

Note: This issue does not affect InForm release 6.1.1 and higher.

Send Feedback