5.18 Hyper-V related services fail to start on Oracle Linux 7 guest with UEK R4 kernel under Windows Hyper-V Server

If you are running UEK R4 or an earlier release on Oracle Linux 7, the hypervkvpd and hypervvssd services fail to start if the Hyper-V packages are at version 0-0.29.20160216git.el7 or later.

To avoid this issue, upgrade to UEK R4U5 or later.

(Bug ID 24745861)