Skip navigation.

8.1 Supported Configurations: Novell SUSE LINUX Enterprise Server 8 on x86

  Previous Next vertical dots separating previous/next from contents/index/pdf Contents View as PDF   Get Adobe Reader

Novell SUSE LINUX Enterprise Server 8.0 on x86 with WebLogic Server 8.1 SP4

Provides full support for WebLogic Server. WebLogic Workshop, WebLogic Integration, and WebLogic Portal are not supported. See below for Design and Development Tools support.


This section provides the following information:

Related Information


Configuration Requirements

Table 1-1 Requirements for WebLogic Server 8.1 SP4 on Novell SUSE LINUX Enterprise Server 8.0 on x86 

Operating System Version and Patches

Novell SUSE LINUX Enterprise Server (SLES) 8.0 with Kernel 2.4.21-138-smp with glibc-2.2.5-213 (32-bit)

Chip Architecture and Minimum Processor Speed

Xeon, Pentium II or higher, x86, and compatible chip architectures (2.2 GHz)


WebLogic JRockit 1.4.2_05 SDK and all later 1.4.2 releases of JRockit

Design and Development Tools

WebLogic Server development tools are supported.


512 MB required; 1 GB recommended

Performance Pack



Node Manager



BEA jDrivers for Oracle

For this Oracle client version:

The following shared libraries are provided:

Oracle and later patch sets

  • lib/linux/i686/oci920_8/

  • lib/linux/i686/oci920_8/



Known Issues

The setuid functionality does not work with this SDK due to the way the current Linux thread model works. When you use ports lower than 1024, you cannot switch from root to a non-privileged user ID with the setuid function.

For more information about known issues with this release, see the WebLogic Server 8.1 Release Notes document: 


Skip navigation bar  Back to Top Previous Next