- Hot plug daemon for SPARC Enterprise Server line
The hot plug daemon for SPARC Enterprise Servers is a daemon process that runs on the SUNW,SPARC-Enterprise family of servers. The daemon is started by the service management facility (see smf(5)) and communicates with the service processor when hot plug PCI cassettes change their dynamic reconfiguration state.
The service FMRI for oplhpd is:
A domain supports only one running oplhpd process at a time.
OPLHPD uses syslog(3C) to report status and error messages. All of the messages are logged with the LOG_DAEMON facility.
Error messages are logged with the LOG_ERR and LOG_NOTICE priorities, and informational messages are logged with the LOG_DEBUG priority. The default entries in the /etc/syslog.conf file log all of the OPLHPD error messages to the /var/adm/messages log.
See attributes(5) for descriptions of the following attributes: