- install the Solaris operating system
install-solaris(1M) is now the preferred command for starting and restarting the Solaris Installation program. It should be used instead of suninstall. suninstall is symbolically linked to install-solaris.
suninstall is a forms-based and graphical subsystem for installing the operating system.
suninstall exists only on the Solaris installation media (CD or DVD) and should only be invoked from there. Refer to the Solaris 10 Installation Guide: Basic Installations for more details.
suninstall allows installation of the operating system onto any standalone system. suninstall loads the software available on the installation media. Refer to the Solaris 10 Installation Guide: Basic Installations for disk space requirements.
Refer to the Solaris 10 Installation Guide: Basic Installations for more information on the various menus and selections.
See attributes(5) for descriptions of the following attributes:
It is advisable to exit suninstall by means of the exit options in the suninstall menus.