|Skip Navigation Links|
|Exit Print View|
|man pages section 5: Standards, Environments, and Macros Oracle Solaris 11 Express 11/10|
- 802.11 kernel statistics
This page describes the kernel statistics that can be used to monitor attributes specific to the 802.11 physical layer. These statistics can be retrieved using kstat(1M). Not all 802.11 devices will support all statistics.
Count of data and management fragments transmitted.
Count of data and management fragments received.
Count of duplicate frames received. Duplicates are determined by the sequence control field.
Count of broadcast and multicast frames transmitted.
Count of broadcast and multicast frames received.
Count of frames that could not be transmitted due to the retransmission limit being reached.
Count of frames successfully retransmitted after one or more retransmissions.
Count of frames successfully retransmitted after more than one retransmission.
Count of times a CTS was received in response to an RTS.
Count of times a CTS was not received in response to an RTS.
Count of times an ACK was expected but was not received.
Count of frames received with FCS errors.
Count of frames received with the WEP bit set but that either should not have been encrypted or that were discarded due to WEP not being supported.