|Skip Navigation Links|
|Exit Print View|
|man pages section 5: Standards, Environments, and Macros Oracle Solaris 10 1/13 Information Library|
- password hashing module using Blowfish cryptographic algorithm
The maximum password length for crypt_bsdbf is 72 characters.
The default number of rounds is log(4). This can be increased by updating /etc/security/crypt.conf, for example, for log(12) rounds:
2a crypt_bsdbf.so.1 12
See attributes(5) for descriptions of the following attributes: