- DNS forwarding service daemon for NIS
ypserv_resolv [-v | -V] [-F [-C fd]] [-t xx] [-p yy]
ypserv_resolv is an auxiliary process that provides DNS forwarding service for NIS hosts requests to ypserv that is running in the NIS compatibility mode. It is generally started by invoking ypserv(1M) with the -d option. Although it is not recommended, ypserv_resolv can also be started independently with the options shown below.
This command requires that the /etc/resolv.conf file be setup for communication with a DNS nameserver. The dig(1M) utility can be used to verify communication with a DNS nameserver. See resolv.conf(4) and dig(1M).
Run in foreground.
Use fd for service xprt.
Verbose. Send output to the syslog daemon.
Verbose. Send output to stdout.
Use transport xx.
Use transient program# yy.
See attributes(5) for descriptions of the following attributes: