|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- zone administration daemon
zoneadmd is a system daemon that is started when the system needs to manage a particular zone. Because each instance of the zoneadmd daemon manages a particular zone, it is not unexpected to see multiple zoneadmd daemons running.
This daemon is started automatically by the zone management software and should not be invoked directly. The daemon shuts down automatically when no longer in use. It does not constitute a programming interface, but is classified as a private interface.
Addresses configured by zoneadmd on behalf of shared-ip zones are assigned automatically generated ipadm(1M) address object names prefixed with the string zoneadmd. For example, in the following output, the address 10.2.2.1/24, configured on the net0 interface, was configured by zoneadmd with an automatically generated address object name of net0/zoneadmd.v4.
# ipadm show-addr ADDROBJ TYPE STATE ADDR lo0/v4 static ok 127.0.0.1/8 net0/v4 static ok 10.1.2.3/24 net0/zoneadmd.v4 static ok 10.2.2.1/24 lo0/v6 static ok ::1/128
See attributes(5) for descriptions of the following attributes: