File Menu

File Menu (Alt+F)

Command Function Enabled when active window is: Corresponding toolbar
New

Creates a new project.

If you set your user preferences to use the Create a New Project wizard when creating projects, choosing this command launches the wizard. If you set your user preferences to not use the wizard when creating projects, a new project with the default project name (NEWPROJ-n) is added to the list of projects in the Projects window.

All Standard Toolbar
Open Launches the Open Project dialog box. Select the projects you want to open. All Standard Toolbar
Close All

Closes all open projects.

All open windows that display project-specific data, such as the Activities and Work Breakdown Structure windows, are automatically closed when you choose this command.

All Standard Toolbar
Page Setup Opens the Page Setup dialog box. In the Page Setup dialog box, you can define page size and orientation, set scaling options, change the size of margins, and define a header and footer. All Print Toolbar
Print Setup Opens the Print Setup dialog box. In the Print Setup dialog box, you can select a printer and define printer properties. All Print Toolbar
Print Preview Opens the Print Preview window. In the Print Preview window, you can define page and print settings, publish the contents of the selected window to an HTML file, and print the contents of the selected window. All Print Toolbar
Print Enables you to print the currently selected window, select a printer, and set printer options. All Print Toolbar
Import Starts the Import wizard. Use the Import wizard to import projects, resources, or roles from other Oracle applications, Microsoft Project, or Microsoft Excel. All Action Toolbar
Export Starts the Export wizard. Use the Export wizard to export projects, resources, or roles to other Oracle applications, Microsoft Project, or Microsoft Excel. You can also export projects in UN/CEFACT, IPMDAR, and CPP format. All Action Toolbar
Send Project

Creates an XER export file of the open project, automatically opens your email system, and attaches the XER file to the body of the email message. The subject line of the email is automatically populated with the name of the project.

This command is enabled when you open a project.

All Action Toolbar
Exchange Data > This submenu provides options for you to exchange data with other applications. The options which appear here differ depending the applications integrated with P6 Professional and the configuration of the integration. All None
Check In Starts the Check In wizard. Use the Check In wizard to check in open projects you currently have checked out. All Action Toolbar
Check Out Starts the Check Out wizard. Use the Check Out wizard to check out any open project. All Action Toolbar
Select Project Portfolio

Opens the Select a Portfolio dialog box. Use the Select a Portfolio dialog box to open a portfolio. When you open a portfolio, the module closes all open projects, then displays the projects contained in the selected portfolio in the Projects window.

Opening a portfolio does not open the projects contained in the portfolio. You must open the projects you want to work with from the Projects window, which displays all of the projects contained in the open portfolio.

All Action Toolbar
Commit Changes Commits your changes to the database. All Standard Toolbar
Refresh Data Refreshes to display the most current data. All Standard Toolbar
Recent Projects > Displays the three most recently opened projects. Select the project you want to again open. All None
Exit Closes the module. All None