|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- check the uucp directories and permissions file
/usr/lib/uucp/uucheck [-v] [-x debug-level]
uucheck checks for the presence of the uucp system required files and directories. uucheck also does error checking of the Permissions file (/etc/uucp/Permissions).
uucheck is executed during package installation. uucheck can only be used by the super-user or uucp.
The following options are supported:
Give a detailed (verbose) explanation of how the uucp programs will interpret the Permissions file.
Produce debugging output on the standard output. debug-level is a number from 0 to 9. Higher numbers give more detailed debugging information.
See attributes(5) for descriptions of the following attributes:
The program does not check file/directory modes or some errors in the Permissions file such as duplicate login or machine name.