- NIS+ service daemon
rpc.nisd_resolv [-v | -V] [-F [-C fd]] [-t xx] [-p yy]
rpc.nisd_resolv is an auxiliary process which provides DNS forwarding service for NIS hosts requests to both ypserv and rpc.nisd that are running in the NIS compatibility mode. It is generally started by invoking rpc.nisd(1M) with the -B option or ypserv(1M) with the -d option. Although it is not recommended, rpc.nisd_resolv can also be started independently with the following options.
This command requires that the /etc/resolv.conf file be setup for communication with a DNS nameserver. The nslookup utility can be used to verify communication with a DNS nameserver. See resolv.conf(4) and nslookup(1M).
Run in foreground.
Use fd for service xprt (from nisd).
Verbose. Send output to the syslog daemon.
Verbose. Send output to stdout.
Use transport xx.
Use transient program# yy.
See attributes(5) for descriptions of the following attributes:
NIS+ might not be supported in future releases of the Solaris Operating system. Tools to aid the migration from NIS+ to LDAP are available in the current Solaris release. For more information, visit http://www.sun.com/directory/nisplus/transition.html.