|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- execute remote command requests
/usr/lib/uucp/uuxqt [-s system] [-x debug-level]
uuxqt is the program that executes remote job requests from remote systems generated by the use of the uux command. (mail uses uux for remote mail requests). uuxqt searches the spool directories looking for execution requests. For each request, uuxqt checks to see if all the required data files are available, accessible, and the requested commands are permitted for the requesting system. The Permissions file is used to validate file accessibility and command execution permission.
There are two environment variables that are set before the uuxqt command is executed:
UU_MACHINE is the machine that sent the job (the previous one).
UU_USER is the user that sent the job.
These can be used in writing commands that remote systems can execute to provide information, auditing, or restrictions.
The following options are supported:
Specifies the remote system name.
debug-level is a number from 0 to 9. Higher numbers give more detailed debugging information.
See attributes(5) for descriptions of the following attributes: