|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
System Administration Commands - Part 1
System Administration Commands - Part 2
System Administration Commands - Part 3
- zone administration daemon
zoneadmd is a system daemon that is started when the system needs to manage a particular zone. Because each instance of the zoneadmd daemon manages a particular zone, it is not unexpected to see multiple zoneadmd daemons running.
This daemon is started automatically by the zone management software and should not be invoked directly. The daemon shuts down automatically when no longer in use. It does not constitute a programming interface, but is classified as a private interface.
See attributes(5) for descriptions of the following attributes:
svcs(1), zlogin(1), svcadm(1M), zoneadm(1M), attributes(5), smf(5), zones(5)
The zones(5) service is managed by the service management facility, smf(5), under the service identifier:
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(1M). The service's status can be queried using the svcs(1) command.