|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
System Administration Commands - Part 1
System Administration Commands - Part 2
System Administration Commands - Part 3
- return current version of a NIS map at a NIS server host
/usr/sbin/yppoll [-d ypdomain] [-h host] mapname
The yppoll command asks a ypserv( ) process what the order number is, and which host is the master NIS server for the named map.
Use ypdomain instead of the default domain.
Ask the ypserv process at host about the map parameters. If host is not specified, the NIS server for the local host is used. That is, the default host is the one returned by ypwhich(1).
See attributes(5) for descriptions of the following attributes: