|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11.1 Information Library|
- flag to turn off IPv4 routing
The /etc/notrouter file is no longer used as of the current release of the Solaris operating system. IPv4 forwarding is disabled by default and can be enabled using routeadm(1M).