|Skip Navigation Links|
|Exit Print View|
|man pages section 9: DDI and DKI Driver Entry Points Oracle Solaris 10 1/13 Information Library|
- determine if a driver is associated with a device
See attributes(5) for a description of the following attributes:
For Solaris 10 and later versions, drivers must remove the identify(9e) implementation to recompile. Otherwise, the compiler generates errors about DDI_IDENTIFIED and DDI_NOT_IDENTIFIED.