- restart previously shutdown FTP Servers
Use the ftprestart command to restart an FTP Server previously shut down by means of ftpshut(1M). The ftprestart command reads the shutdown capability from the ftpaccess(4) file to determine the path of the shutdown message files. It then reenables the FTP Server by removing any shutdown message files in the anonymous and virtual FTP Server area, as well as the system wide shutdown message file.
The ftprestart command supports the following options:
Display program copyright and version information, then terminate.
Example 1 Sample Output from ftprestart
The following example shows sample output from the ftprestart command:
example% ftprestart ftprestart: /export/home/ftp/etc/ftpd/shutdown.msg removed. ftprestart: /export/home/virtual1/etc/ftpd/shutdown.msg removed. ftprestart: /etc/ftpd/shutdown.msg removed.
The following exit values are returned:
An error occurred.
See attributes(5) for descriptions of the following attributes: