|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 10 8/11 Information Library|
- 10 Gigabit Ethernet driver for QLogic QLE81XX Converged Network Adapter Family
The qlge 10 Gigabit Ethernet driver is a multi-threaded, Loadable, clonable, GLDv3-based driver. The qlge driver provides basic support including chip initialization, auto-negotiation, packet transmit and receive, Jumbo Frame, promiscuous and multicast support, 802.3x Standard Ethernet Flow Control and Class Based Flow Control (CBFC), Checksum Offload, Large Send Offload (LSO).
Users can also modify qlge.conf to change default settings, like mtu, flow control mode, and so forth.
32-bit ELF kernel module, x86
64-bit ELF kernel module, x86
64-bit ELF kernel module, SPARC
Driver configuration file
See attributes(5) for descriptions of the following attributes: