|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- NIS+ utility to print out the contents of the shared cache file
nisshowcache prints out the contents of the per-machine NIS+ directory cache that is shared by all processes accessing NIS+ on the machine. By default, nisshowcache only prints out the directory names in the cache along with the list of active servers. The shared cache is maintained by nis_cachemgr(1M).
Verbose mode. Print out the contents of each directory object, including the information on the server name and its universal addresses.
See attributes(5) for descriptions of the following attributes:
Error messages are sent to the syslogd(1M) daemon.
NIS+ might not be supported in future releases of the Solaris Operating system. Tools to aid the migration from NIS+ to LDAP are available in the current Solaris release. For more information, visit http://www.sun.com/directory/nisplus/transition.html.