The rpc.pmfd daemon is Oracle's ONC RPC server for serving the process monitor facility that is used by Oracle Solaris Cluster software. This daemon initially starts when the system comes up.
The rpc.pmfd daemon must be started as superuser so commands that are queued to be monitored can be run as the user that submitted them.
See attributes(5) for descriptions of the following attributes:
Diagnostic messages are normally logged to the console.
To avoid collisions with other controlling processes, the truss command does not allow tracing a process that it detects as being controlled by another process by way of the /proc interface.