Troubleshooting Engage issues
When sending emails from Oracle Engage, it is possible that you encounter errors. Learn about possible Engage send errors and how to resolve them.
Global unsubscribes
Problem
On the Engage compose screen, when adding an email address, an error appears indicating the contact is globally unsubscribed.
Cause
If a contact has unsubscribed from receiving all emails from your company, they are known to be globally unsubscribed. You cannot email a globally unsubscribed contact.
Resolving this issue
Group unsubscribes
Problem
After clicking send, an error appears indicating the contact is unsubscribed from the email group.
Cause
Contacts can unsubscribe from certain types of marketing emails identified by an email group. For example, an email group can be included in your organization's subscription center, allowing contacts to subscribe to the types of email they want to receive. To find out if you are sending a particular email to a contact that is unsubscribed to an email group, type their email address in the address bar and click send. When you click send, a red banner on top of the address bar will appear alerting you that the recipient is unsubscribed to an email group.
Resolving this issue
Since they have unsubscribed from that email group, you cannot send the email to them. The goal of email group subscriptions is to make it easier for your contacts to identify what they are interested in and keep them engaged with your organization. To avoid global unsubscribes, it is important to respect a contacts preference.
To resolve this issue, you can change the email template or change to a blank email if this has been enabled by your administrator.
Bouncebacks
Problem
After clicking send, an error appears indicating the contact's email address has bounced back.
Cause
The contact's email address is incorrect or bad.
Resolving this issue
In this situation the email address is invalid and cannot be used. You will have to find an alternate way of reaching out to them such as using their number.
Master exclude list
Problem
After clicking send, an error appears indicating the contact is on the master exclude list.
Cause
In Eloqua, there are some domains of specific organizations that you cannot send email to at all. For example, the master exclude list might include your competitors email domain.
Resolving this issue
You cannot resolve this, and you must remove the contact from the email.
Recipient limits
Problem
After adding multiple email addresses to a message, an error indicates the maximum recipients has been reached.
You can also receive a browser "414 Request - URI Too Large" error if you add a large number of recipients directly using the browser address bar.
Cause
Your administrator can configure how many recipients you can add to an email.
Resolving this issue
To work around this issue, break up the email and send it in smaller chunks.
Send limits
Problem
After sending an email, an error indicates the maximum recipients has been reached.
Cause
Send limits occur when you reach the maximum number of emails that you can send to the same contact in a given period of time. The send limit is configured by your administrator. In this case, after you click send, the error message indicates a send limit being reached.
Resolving this issue
If you have reached the send limit, you will have to wait for the days within the send limit to email the contact. For example, if your admin set the limit to 2 emails in 7 days, Eloqua is looking back at the last 7 days to determine how many times the contact has been emailed by an Engage user. In this scenario, you would not be able to email the contact until there are less than 2 emails sent in the last 7 days.
Note: Engage will not be able to tell you how many days you will have to wait before being able to send an email to that contact again. To find that out, reach out to your administrator.
Emails with plus sign (+)
If the email address you enter has a plus (+) sign in it, the email address will automatically be split into two. You will have to re-enter the email address to resolve.
Engage license error
Problem
When I try to turn on tracking using Oracle Eloqua Sales Tools for Microsoft Outlook, an Engage license error appears:
Cause
Your administrator has disabled the ability to use the Microsoft Outlook add-in. You are still permitted to use Engage, but you must use the web version instead.
Solution
Speak to your administrator about accessing Engage using Microsoft Outlook, or other ways your are to access Engage, or use a URL listed here instead.
Cannot save a contact
Problem
When attempting to create a contact, the contact won't save, and no error message is displayed.
Cause
Your administrator determines whether you can create contacts or not. If your administrator disabled this feature, you cannot create any new contacts.
Solution
Remove the contact.
Next steps
Sending personal email messages
Sending emails created in Oracle Eloqua
Modifying the sent from email address