|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Information Library|
- SNDR parameter values
The sndr file format is ASCII and comment lines begin with the crosshatch (#) character. Parameters consist of a keyword followed by an equal (=) sign followed by the parameter value of the form:
The following parameters are currently supported in the sndr file:
Sets the maximum number of connections allowed to the server over connection-oriented transports. By default, the number of connections is 16.
Sets connection queue length for the RDC TCP over a connection-oriented transport. The default value is 10 entries.
Sets the transport used for the RDC connection. If IPv6 is installed, the default value is "/dev/tcp" or "/dev/tcp6."
See attributes(5) for a description of the following attributes: