|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Information Library|
- device configuration information
The directory /etc/devices is a repository of device-related data. Files in this directory are used to preserve this information across reboots and are created and updated as necessary by the system.
There are no administrative actions necessary with respect to files in /etc/devices. Should the contents of a file become corrupted or an update fail, the file can simply be removed. The system re-creates the file as necessary.
Do not delete or modify the contents of /etc/devices/pci_unitaddr_persistent or /etc/devices/pci_unitaddr_persistent_cache.
Files in this directory do not constitute an API. Files might not exist or might have a different content or interpretation in a future release. The existence of this notice does not imply that any other documentation that lacks this notice constitutes an API.