|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Information Library|
- su command log file
Each entry in the sulog file is a single line of the form:
SU date time result port user-newuser
The month and date su(1M) was executed. date is displayed in the form mm/dd where mm is the month number and dd is the day number in the month.
The time su(1M) was executed. time is displayed in the form HH/MM where HH is the hour number (24 hour system) and MM is the minute number.
The result of the su(1M) command. A ` + ' sign is displayed in this field if the su attempt was successful; otherwise a ` - ' sign is displayed.
The name of the terminal device from which su(1M) was executed.
The user id of the user executing the su(1M) command.
The user id being switched to with su(1M).
Example 1 A sample sulog file.
Here is a sample sulog file:
SU 02/25 09:29 + console root-sys SU 02/25 09:32 + pts/3 user1-root SU 03/02 08:03 + pts/5 user1-root SU 03/03 08:19 + pts/5 user1-root SU 03/09 14:24 - pts/5 guest3-root SU 03/09 14:24 - pts/5 guest3-root SU 03/14 08:31 + pts/4 user1-root
su log file
contains the default location of sulog