Sun Ethernet Fabric Operating System SLB Administration Guide

Exit Print View

Updated: July 2015
 
 

Set Up Switch B

Shut down SLB-related switch ports on the switch.

  1. Shut down the uplinks connected to switch A.
    SEFOS# configure terminal
    SEFOS(config)# interface range extreme-ethernet 0/11-12
    SEFOS(config-if-range)# shutdown
    SEFOS(config-if-range)# exit
    
  2. Shut down the switch ports connected to the servers.
    SEFOS(config)# interface range extreme-ethernet 0/15-21
    SEFOS(config-if-range)# shutdown
    SEFOS(config-if-range)# exit
    
  3. Disable GVRP and GMRP.
    SEFOS(config)# set gvrp disable
    SEFOS(config)# set gmrp disable
    
  4. Set up spanning tree so that it works with two separate VLANs.
    SEFOS(config)# spanning-tree mst configuration
    SEFOS(config-mst)# name example3
    SEFOS(config-mst)# revision 1
    SEFOS(config-mst)# instance 1 vlan 3
    SEFOS(config-mst)# instance 2 vlan 4
    SEFOS(config-mst)# exit
    
  5. Set up the server VLAN.

    Set up the server VLANs on up-links.

    SEFOS(config)# vlan 3
    SEFOS(config-vlan)# port extreme-ethernet 0/11
    SEFOS(config-vlan)# exit
    SEFOS(config)# vlan 4
    SEFOS(config-vlan)# port extreme-ethernet 0/12
    SEFOS(config-vlan)# exit
    

    Set up the VLAN switch port access to server networks.

    SEFOS(config)# interface range extreme-ethernet 0/15-18
    SEFOS(config-if-range)# switchport access vlan 3
    SEFOS(config-if-range)# exit
    SEFOS(config)# interface range extreme-ethernet 0/19-21
    SEFOS(config-if-range)# switchport access vlan 4
    SEFOS(config-if-range)# exit
    

    Set up the VLAN interface addresses of server VLANs.

    SEFOS(config)# interface vlan 3
    SEFOS(config-if)# shutdown
    SEFOS(config-if)# ip address 192.0.0.101 255.255.255.0
    SEFOS(config-if)# no shutdown
    SEFOS(config-if)# exit
    SEFOS(config)# interface vlan 4
    SEFOS(config-if)# shutdown
    SEFOS(config-if)# ip address 192.1.0.101 255.255.255.0
    SEFOS(config-if)# no shutdown
    SEFOS(config-if)# end