|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Express 11/10|
- default timezone data base
The timezone file contains information regarding the default timezone for each host in a domain. Alternatively, a single default line for the entire domain may be specified. Each entry has the format:
Items are separated by any number of blanks and/or TAB characters. A `#' indicates the beginning of a comment; characters up to the end of the line are not interpreted by routines which search the file. The timezone is a pathname relative to the directory /usr/share/lib/zoneinfo.
This file is not actually referenced by any system software; it is merely used as a source file to construct the NIS timezone.byname map. This map is read by sysidtool(1M) to initialize the timezone of the client system at installation time. For more information, see the .
The timezone file does not set the timezone environment variable TZ. See TIMEZONE(4) for information to set the TZ environment variable.
Example 1 Typical timezone line
Here is a typical line from the /etc/timezone file:
US/Eastern East.Sun.COM #Sun East Coast