The ipaddrsel.conf file contains the IPv6 default address selection policy table used for IPv6 source address selection and the sorting of AF_INET6 addresses returned from name to address resolution. The mechanism for loading the file, the file format, and the meaning of the contents are described in ipaddrsel(1M).
The following is the default /etc/inet/ipaddrsel.conf file:
# #ident "@(#)ipv6das.conf 1.1 02/07/28 SMI" # # Copyright 2002 Sun Microsystems, Inc. All rights reserved. # Use is subject to license terms. # # Prefix Precedence Label ::1/128 50 0 ::/0 40 1 2002::/16 30 2 ::/96 20 3 ::ffff:0.0.0.0/96 10 4
See attributes(5) for descriptions of the following attributes: