KeySym is converted into 1-byte character according to the data set here. The converted key code is evaluated by 2A_CTRL file (initialization) and then by uumkey.
The "Keysym" and the " code" are delimited by normal-size spaces or tabs. Comment line is started by semicolon (;).
It can be noted with octal, decimal, or hexadecimal notation. "?" can be instead be a integer value.
See attributes(5) for descriptions of the following attributes: