Network diagnostics are performed by a module run by the Fault Manager, fmd(1M) . The diagnostics that are performed are controlled by property values stored in the svc:/network/diagnostics service.
An authorized user can use the svccfg (1M) command to set the following property:
Determines whether probe packets can be transmitted by diagnostic agents for diagnosing network problems. The valid values are true/false. The default is true.
This example shows how to disable transmission of diagnostic probes.
% svccfg -s network/diagnostics setprop policy/allow_probes = boolean: false
% svccfg -s network/diagnostics refresh
See attributes(5) for descriptions of the following attributes: