|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- text-based device driver utility
The text-based device driver utility, ddu-text, provides information about devices on a system running the Oracle Solaris operating system. ddu-text enables a user to connect to the Image Packaging System (IPS) and search device drivers for the devices that do not have drivers attached to them. By doing this, ddu-text gives the user an opportunity to install missing drivers.
ddu-text is text-based. It has a GUI counterpart, ddu(1M), which is described in its own man page.
ddu-text has no command-line options.
Example 1 Invoking the ddu-text
The following command invokes ddu-text.
Application exited successfully.
Application exited with a failure.
Executable for ddu-text.
See attributes(5) for descriptions of the following attributes:
Additional availability attribute values are: diagnostic/ddu/data, diagnostic/ddu/library, and diagnostic/ddu/locale.