|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- provide and print labels for ufs file systems
labelit -F ufs [generic_options] special [fsname volume]
labelit is used to write labels on unmounted disk file systems. Such labels may be used to uniquely identify volumes and are used by volume-oriented programs such as volcopy(1M).
The following option is supported:
options supported by the generic labelit command. See labelit(1M).
The following operands are supported:
name should be the physical disk section (for example, /dev/dsk/c0d0s6). The device may not be on a remote machine.
represents the mount point (for example, root, u1, and so on) of the file system.
may be used to represent the physical volume name.
If fsname and volume are not specified, labelit prints the current values of these labels. Both fsname and volume are limited to six or fewer characters.
The following exit values are returned:
Write or display of labels was successful.
An error occurred.
See attributes(5) for descriptions of the following attributes: