|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11 Information Library|
- shared file system table
sharetab resides in directory /etc/dfs and contains a table of local resources shared by the share command.
Each line of the file consists of the following fields:
pathname resource fstype specific_options description
Indicate the path name of the shared resource.
Indicate the symbolic name by which remote systems can access the resource.
Indicate the file system type of the shared resource.
Indicate file-system-type-specific options that were given to the share command when the resource was shared.
Describe the shared resource provided by the system administrator when the resource was shared.