|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- AST Graphics for SPARC ILOM device
The ast driver is the graphics device driver for the AST2200 KVMS module in the ILOM for SPARC servers. This driver provides kernel terminal emulator support for the text console, and frame buffer support for the Xorg server.
The ast driver responds to the VIS_GETIDENTIFIER ioctl defined in visual_io(7I) with the identification string SUNWast.
Device special file
64-bit device driver
See attributes(5) for a description of the following attributes:
Oracle Integrated Lights Out Manager (ILOM) 3.0 Documentation