|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- Creative Audigy LS audio device support
The audiols driver provides support for the Creative Audigy LS audio device.
There are numerous devices marketed under the Audigy brand by Creative, but only Audigy LS devices are supported by this driver.
This device is capable of 5.1 surround sound.
64-bit kernel driver module
See attributes(5) for a descriptions of the following attributes: